Log in to your RCTgo account

It's about time I posted on here! This is my first upload to RCTGo, but not my first coaster.

An all red coaster, no scenery, your guests will enjoy riding!

Excitement Rating: 6.39 (High)
Intensity Rating: 7.76 (Very High)
Nausea Rating: 5.78 (High)

SPOILER: I will use this coaster as part of my Let's Play of the Roller Coaster Tycoon 3 Sandbox mode. The first part of the series is here: http://www.youtube.com/watch?v=b15Qfr83Svc

Requires the Soaked Expansion Pack. No CS or CTR required.

Section Tracks
Type Sea Serpent
File Size 32.16 KB
Date Uploaded Aug 13, 2013

Screenshots

5 comments

evilthecat6600

How do you get the coaster to work when building it? Everytime I try to build one of these it says the coaster can't be opened because the "reverse lift cable is missing"

jd02022092

Actually you need to build the Serpent's head and tail. The Serpent's Head acts as the reverse lift cable, and the tail acts as the end of the ride.

The whole coaster really doesn't look complete without both pieces.

evilthecat6600

What if you have both pieces and it still doesn't work? Are there specific height requirements the tracks need to be? Maybe do the head and tail in a certain order?

jd02022092

Yes. The head has to be on the back of the coaster and the tail on the other.

I don't know of any height requirements, even when I built this.

evilthecat6600

I built the head first and then the tail. It still says there's no reverse lift cable. Here's a screenshot: http://i75.photobucket.com/albums/i281/BleedingBlackBlood/RCTGo%20Upload%20Pictures/SerpentError_zps8b482624.png

As you can see I built the coaster properly, yet it still won't open. And it's not just my game. A friend of mine also experiences the same issue in his copy as well. :/ I still have no idea why it won't work...